Jump to content
Sign in to follow this  
RMartin

Bug with Chop Shop / Menu

Recommended Posts

What is the Issue you are having:
When i head in the back of the Chop Shop, all my menus goes blue with no text, this happends when i drive in to the back.


What is your character name that this issue is affecting:

Jack Tyson

Steam Name:

Martin

When did this issue first occur:

Yesterday

Is this issue affecting just you or multiple players:

Just me

Do you have video evidence: YES/NO

Picture

What steps did you take for this bug to occur: 

Drove into the back of the Chop Shop

Have you reported the bug to any staff members if so who did you report the issue to:

I have mentioned it to DTiger

a9103b353c1bb121d4a789b161d40e30.jpg

Share this post


Link to post
Share on other sites

There has been a bug with all menus recently, ive heard of it twice so far where people lose their menus including their z menu etc etc, relogging fixes this, i believe its what kronus said and a caching issue.

Share this post


Link to post
Share on other sites

Okay, i have deleted the cache after the problem, restarted 4 times still not fixed, will try again today 🙂

 

Share this post


Link to post
Share on other sites

Tryed again today, the menus work fine until i drive in the Chop Shop

Recorded when the bug happened, ask me if you want to see the video

 

Edited by RMartin

Share this post


Link to post
Share on other sites

Can you confirm the chopshop is working or not for other people ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×